In diesem Abschnitt finden Sie eine Übersicht über einige gelegentlich auftretende Herausforderungen beim Arbeiten mit unserer Software sowie praktische Lösungsansätze, um diese Probleme zu bewältigen. Unser Ziel ist es, Ihre Erfahrung so reibungslos wie möglich zu gestalten, und wir sind stets bestrebt, die Software zu verbessern. Erfahren Sie, wie Sie diese Hürden elegant überwinden können, um das Beste aus unserer Software herauszuholen.
Im Safari Browser werden Seiten nicht korrekt geladen
Ursache
Der Browser speichert Dateien im Zwischenspeicher (Cache), wodurch nicht die aktuellste Version einer Datei geladen wird.
Lösung
Entwicklermenü aktivieren:
- Öffnen Sie Safari.
- Gehen Sie zu Safari > Einstellungen in der Menüleiste.
- Wählen Sie den Reiter „Erweitert“.
- Aktivieren Sie die Option „Menü ‘Entwickler’ in der Menüleiste anzeigen“.
Caching deaktivieren:
- Öffnen Sie das „Entwickler“-Menü in der Menüleiste.
- Wählen Sie „Cache-Speicher leeren“.
- Um das Caching dauerhaft zu deaktivieren, öffnen Sie die „Webinformationen“ (Web Inspector) über „Entwickler > Webinformationen einblenden“.
- Gehen Sie zum Reiter „Netzwerk“.
- Aktivieren Sie die Option „Disable Caches“ oder „Caches deaktivieren“.
Eine Seite oder eine Tabelle kann nicht geladen werden
Ursache
Der gespeicherte Zustand verhindert das Laden einer Seite oder einer Tabelle.
Lösung
Zustandsspeicherung löschen (siehe Eigene Darstellung von Tabellen/Spalten speichern). Eventuell muss auch die Löschung direkt im Browser erfolgen (siehe ebenfalls Eigene Darstellung von Tabellen/Spalten speichern).
Kommentare
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.